
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9a268529-4ad7-411e-a894-06f928e2c04c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wbtw.com\/health\/coronavirus\/woman-loses-3-family-members-to-covid-19\/" || "";
var cats = "Coronavirus,Home,National,News,Video" || "";
var bob_kw = "" || "";
var bob_desc = "COLUMBUS (WCMH) \u2014 COVID-19 has attacked the family of Kelly Conkey Billups with a vengeance. She has lost three family members in a matter of days and a fourth remains hospitalized. Her brother, 51-year-old David Conkey, died Sunday in Mahoning County after testing positive a couple of weeks ago. Lou and Judy Conkey, Kelly and [&hellip;]" || "";
var bob_story_author = "Ted Hart" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wbtw.com\/health\/coronavirus\/woman-loses-3-family-members-to-covid-19\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/421\/20\/04\/01\/4446265\/4446265_FE96D56D898D445BAEA5288DB8B081EF_200401_4446265_COVID_19_s_devastation_on_one_Grove_City_family_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wbtw.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-15","event":"dlReady","paragraphCount":12,"wordCount":357,"authorName":"Ted Hart","imageCount":0,"siteName":"WBTW","publishDateString":"Thu Apr 02 2020","publishTimeString":"07:36 AM EDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Home,National,News,Video","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNC5NQG");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Woman loses 3 family members to COVID-19 | WBTW</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Feed" href="https://www.wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Comments Feed" href="https://www.wbtw.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wbtw.com\/health\/coronavirus\/woman-loses-3-family-members-to-covid-19\/","page_slug":"woman-loses-3-family-members-to-covid-19","page_type":"story","page_category":"coronavirus","article_id":233855,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='COLUMBUS (WCMH) — COVID-19 has attacked the family of Kelly Conkey Billups with a vengeance. She has lost three family members in a matter of days and a fourth remains hospitalized. Her brother, 51-year-old David Conkey, died Sunday in Mahoning County after testing positive a couple of weeks ago. Lou and Judy Conkey, Kelly and [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='IjJ01Wy5sbSQj0vJpsWl4QNviQxgm4glB3qnIPFYAqU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wbtw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00147c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wbtw.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wbtw.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wbtw.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wbtw.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wbtw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wbtw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wbtw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wbtw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wbtw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.nbc4i.com/news/covid-19s-devastation-on-one-grove-city-family/" />
<link rel='shortlink' href='https://www.wbtw.com/?p=233855' />
<link rel="alternate" type="application/json+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fhealth%2Fcoronavirus%2Fwoman-loses-3-family-members-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fhealth%2Fcoronavirus%2Fwoman-loses-3-family-members-to-covid-19%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="38843147901" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wbtw.com/health/coronavirus/woman-loses-3-family-members-to-covid-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman loses 3 family members to COVID-19" />
<meta property="og:url" content="https://www.wbtw.com/health/coronavirus/woman-loses-3-family-members-to-covid-19/" />
<meta property="og:description" content="COLUMBUS (WCMH) — COVID-19 has attacked the family of Kelly Conkey Billups with a vengeance. She has lost three family members in a matter of days and a fourth remains hospitalized. Her brother, 51…" />
<meta property="article:published_time" content="2020-04-02T11:36:10+00:00" />
<meta property="article:modified_time" content="2020-04-02T11:36:14+00:00" />
<meta property="og:site_name" content="WBTW" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Woman loses 3 family members to COVID-19" />
<meta name="twitter:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/billups-family.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/billups-family.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/billups-family.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Woman loses 3 family members to COVID-19" />
<meta name="twitter:description" content="COLUMBUS (WCMH) — COVID-19 has attacked the family of Kelly Conkey Billups with a vengeance. She has lost three family members in a matter of days and a fourth remains hospitalized. Her brother, 51…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
</head>

<body class="post-template-default single single-post postid-233855 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNC5NQG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wbtw.com/" rel="home">WBTW</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wbtw.com/" rel="home">
						<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wbtw.com/weather/">
							<span class="site-header__weather-region">Myrtle Beach</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">43&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-19980"><a href="https://www.wbtw.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-22881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22881"><a href="https://www.wbtw.com/local-news/">Local News</a></li>
	<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="https://www.wbtw.com/news/grand-strand/">Grand Strand</a></li>
	<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19983"><a href="https://www.wbtw.com/news/pee-dee/">Pee Dee</a></li>
	<li id="menu-item-206800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206800"><a href="https://www.wbtw.com/news13-traffic/">Traffic Map</a></li>
	<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="https://www.wbtw.com/news/state-regional-news/">State &#8211; Regional</a></li>
	<li id="menu-item-218308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218308"><a href="https://www.wbtw.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21166"><a href="https://www.wbtw.com/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-19984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19984"><a href="https://www.wbtw.com/news/national/">National</a></li>
	<li id="menu-item-150994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150994"><a href="https://www.wbtw.com/news/elections/">Elections</a></li>
	<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="https://www.wbtw.com/news/washington-dc-news/">Washington-DC</a></li>
	<li id="menu-item-186155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186155"><a href="https://www.wbtw.com/carolinas-missing-and-murdered/">Missing and Murdered Podcast</a></li>
	<li id="menu-item-21228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21228"><a href="https://www.wbtw.com/news/weird/">Viral</a></li>
	<li id="menu-item-21227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21227"><a href="https://www.wbtw.com/entertainment-news/">Entertainment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/"
									>
			
				TN nurse says lack of COVID-19 precautions prompted her to quit
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/newborn-baby-from-connecticut-dies-from-covid-19/"
									>
			
				Newborn baby from Connecticut dies from COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/mbpd-detention-officer-parodies-pitch-perfect-song-in-reminder-about-social-distancing/"
									>
			
				MBPD detention officer parodies &#8216;Pitch Perfect&#8217; song in reminder about social distancing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/pee-dee/this-is-our-response-lamar-man-using-3d-printer-to-make-medical-masks-with-reusable-filters/"
									>
			
				&#8216;This is our response&#8217;: Lamar man using 3D printer to make medical masks with reusable filters
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/hospital-staff-creating-hand-sanitizer-spray/"
									>
			
				Hospital staff creating hand sanitizer spray
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21278"><a href="https://www.wbtw.com/crime/">Crime</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.wbtw.com/crime/grand-strand-crime/">Grand Strand Crime</a></li>
	<li id="menu-item-42863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42863"><a href="https://www.wbtw.com/crime/pee-dee-crime/">Pee Dee Crime</a></li>
	<li id="menu-item-186151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186151"><a href="https://www.wbtw.com/carolinas-missing-and-murdered/">Carolina&#8217;s Missing and Murdered Podcast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/sc-senate-candidate-bulletproof-vest-charity-ceo-charged-with-rape/"
									>
			
				SC senate candidate, bulletproof vest charity CEO charged with rape
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/state-regional-news/sc-senate-candidate-bulletproof-vest-charity-ceo-charged-with-rape/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/two-cited-for-moving-barricades-to-gain-access-to-the-beach/"
									>
			
				Two charged for moving barricades to gain access to the beach
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/two-cited-for-moving-barricades-to-gain-access-to-the-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/Johnny-Lee-Craven-and-Jonathan-Howard-Oxendine.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/conway-man-arrested-in-murder-of-retired-officer-odell-cochran/"
									>
			
				Conway man arrested in death of retired officer Odell Cochran
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/1-detained-after-person-sustains-life-threatening-injuries-in-overnight-stabbing-in-myrtle-beach-police-say/"
									>
			
				Man charged after person sustains life-threatening injuries in Myrtle Beach stabbing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/amber-alert-issued-for-georgia-toddler-believed-to-be-with-homicide-suspect/"
									>
			
				AMBER Alert issued for Georgia toddler believed to be with homicide suspect
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/pee-dee-crime/hartsville-man-18-charged-with-attempted-murder-after-allegedly-firing-shots-into-a-home/"
									>
			
				Hartsville man, 18, charged with attempted murder after allegedly firing shots into a home
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.wbtw.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-54838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54838"><a href="https://www.wbtw.com/weather/">Current Conditions</a></li>
	<li id="menu-item-21446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21446"><a href="https://www.wbtw.com/weather/weather-forecasts/">Latest Forecast</a></li>
	<li id="menu-item-54849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54849"><a href="https://www.wbtw.com/stormtracker13-interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-21405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21405"><a href="https://www.wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-23389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23389"><a href="https://www.wbtw.com/stormtracker13-wbtw-weather-app/">Weather App</a></li>
	<li id="menu-item-67701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67701"><a href="https://www.wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-21403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21403"><a href="https://www.wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-21385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21385"><a href="https://www.wbtw.com/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-21402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21402"><a href="https://www.wbtw.com/weather/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-114196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114196"><a href="https://www.wbtw.com/weather/closings/">Closings</a></li>
	<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="https://www.wbtw.com/weather/weather-alerts/">Alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-28329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28329"><a href="https://www.wbtw.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121477"><a href="https://www.wbtw.com/watch-live/">Live News Shows</a></li>
	<li id="menu-item-121475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121475"><a href="https://www.wbtw.com/live-events/">Live Events</a></li>
	<li id="menu-item-128318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128318"><a href="https://www.wbtw.com/liveweathercams/">Live Weather Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21281"><a href="https://www.wbtw.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://www.wbtw.com/sports/">Local Sports</a></li>
	<li id="menu-item-21542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21542"><a href="https://www.wbtw.com/sports/high-school-blitz/">High School Blitz</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://www.wbtw.com/college-sports/">College Sports</a></li>
	<li id="menu-item-161466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161466"><a href="https://www.wbtw.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-21553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21553"><a href="https://www.wbtw.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-121471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121471"><a href="https://www.wbtw.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-179885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179885"><a href="https://www.wbtw.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21587"><a href="https://www.wbtw.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216211"><a href="https://www.wbtw.com/masters/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/grand-strand-native-tre-mccallum-seizing-his-opportunity-in-the-g-league/"
									>
			
				Grand Strand Native Tre McCallum seizing his opportunity in the G-League
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/sports/grand-strand-native-tre-mccallum-seizing-his-opportunity-in-the-g-league/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/Tre-McCallum-Windy-City-Bulls.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/wimbledon-canceled-for-1st-time-since-wwii-because-of-virus/"
									>
			
				Wimbledon canceled for 1st time since WWII because of virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/nfl-expands-postseason-from-12-to-14-teams-in-2020/"
									>
			
				NFL expands postseason from 12 to 14 teams in 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/ncaa-approves-extra-year-of-athletics-for-spring-sport-athletes/"
									>
			
				NCAA approves extra year of athletics for spring sport athletes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/ccu-alum-brandon-brown-shining-on-the-nascar-xfinity-circuit/"
									>
			
				CCU alum Brandon Brown shining on the NASCAR Xfinity circuit
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-23732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23732"><a href="https://www.wbtw.com/video/">Video Center</a></li>
<li id="menu-item-53574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53574"><a href="https://www.wbtw.com/count-on-health/">Count On Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110018"><a href="https://www.wbtw.com/count-on-health/">Health News</a></li>
	<li id="menu-item-103724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103724"><a href="https://www.wbtw.com/count-on-health-partners/">Count on Health Partners</a></li>
</ul>
</div></div></li>
<li id="menu-item-21284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21284"><a href="https://www.wbtw.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="https://www.wbtw.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-21806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21806"><a href="https://www.wbtw.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-60220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60220"><a href="https://www.wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-21768" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21768"><a href="https://www.wbtw.com/tag/petoftheweekend/">Pet of the Weekend</a></li>
	<li id="menu-item-219613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219613"><a href="https://www.wbtw.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-21803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21803"><a href="https://www.wbtw.com/community/contests/">Contests</a></li>
	<li id="menu-item-162978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162978"><a href="https://www.wbtw.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-229563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229563"><a href="https://www.wbtw.com/13cares/">13Cares Help Our Neighbors</a></li>
	<li id="menu-item-225358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225358"><a href="https://www.wbtw.com/restaurant-resource-guide/">Restaurant Resource Guide</a></li>
	<li id="menu-item-130819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130819"><a href="https://www.wbtw.com/daily-pledge-of-allegiance/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21767"><a href="https://www.wbtw.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a href="https://www.wbtw.com/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-210778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210778"><a href="https://www.wbtw.com/auto-racing-challenge-2020/">Auto Racing Challenge 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-43315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43315"><a href="https://www.wbtw.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21885"><a href="https://www.wbtw.com/about-us/">About Us</a></li>
	<li id="menu-item-43319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43319"><a href="https://www.wbtw.com/wbtw-mobile-news-app/">WBTW Mobile News App</a></li>
	<li id="menu-item-43320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43320"><a href="https://www.wbtw.com/text-alerts/">Sign up for email alerts</a></li>
	<li id="menu-item-43342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43342"><a href="https://www.wbtw.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-43318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43318"><a href="https://www.wbtw.com/whats-on/">WBTW TV Schedule</a></li>
	<li id="menu-item-67656" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67656"><a href="https://www.wbtw.com/about-us/antenna-tips/">Antenna Tips</a></li>
	<li id="menu-item-43316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43316"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-43317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43317"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21888"><a href="https://www.wbtw.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206454"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-233855 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-national category-news category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Woman loses 3 family members to COVID-19	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wbtw.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ted Hart</p>
		
					Posted: <time datetime="2020-04-02T07:36:10-04:00">Apr 2, 2020 / 07:36 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-02T07:36:14-04:00">Apr 2, 2020 / 07:36 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4446265","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"wbtw","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"News,Local News"},"ad":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"News,Local News"}}},"googleAnalytics":null,"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wbtw/health/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wbtw.com/health/coronavirus/woman-loses-3-family-members-to-covid-19/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4446265%26cmsid%3D233855%26pid%3D233855%26vidcat%3D/health/coronavirus%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wbtw.com/health/coronavirus/woman-loses-3-family-members-to-covid-19/%26correlator%3D1585827381.7172%26d_code%3D189%2C211%2C37%2C213%2C105%2C150%2C204%2C199%2C89%2C201%2C117%2C5%2C176"}},"accessKey":"GWj6LABb6xKzDFvGV1swCevoa2Avn3ok","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDQ2MjY1IiwiaXNzIjoiR1dqNkxBQmI2eEt6REZ2R1Yxc3dDZXZvYTJBdm4zb2siLCJleHAiOjE1ODU4MzA5ODF9.K7WCFk8NBtDDH7F9XZ3D4J4IkQzLJvZL76F0rLrQg5I","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/421/20/04/01/4446265/4446265_FE96D56D898D445BAEA5288DB8B081EF_200401_4446265_COVID_19_s_devastation_on_one_Grove_City_family_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>COLUMBUS (WCMH) — COVID-19 has attacked the family of Kelly Conkey Billups with a vengeance. She has lost three family members in a matter of days and a fourth remains hospitalized.</p>



<p>Her brother, 51-year-old David Conkey, died Sunday in Mahoning County after testing positive a couple of weeks ago.</p>



<p>Lou and Judy Conkey, Kelly and David’s parents, both died at Mount Carmel Grove City Hospital. Lou, 77, and Judy, 75, both tested positive. All three had underlying health conditions.</p>



<p>Now, Kelly’s husband, Don Billups, is on a ventilator and in critical condition at Mount Carmel Grove City. Billups initially tested negative for COVID-19. But Kelly says doctors suspect it was a false negative and they are awaiting results of a second test.</p>



<p>Kelly’s daughter, Katie Garbrandt, says the hospital did make an exception to visitation rules to allow them to say goodbye to her grandparents.</p>



<p>“We were all gowned, all gloved, all masked,” Garbrandt said. “They met us at the door and escorted us the whole way through and they’ve been very, very supportive, very compassionate the entire time.”</p>



<p>Married almost 50 years, Lou and Judy Conkey did everything together, according to Garbrandt. They died within a couple of hours of each other on the same ICU floor at the hospital.</p>



<p>David Conkey had visited with his parents in early March. It was just a day later that he began developing flu-like symptoms.</p>



<p>Kelly and her daughter Katie are now quarantined at home for another four days. Neither are showing any symptoms, but they are struggling to deal with their grief. </p>



<p>“We’re hanging in there,” Garbrandt said. “We’ve gotten a lot of prayers, support and love from all of our family, friends, several people we don’t know as well as the hospital and that’s really what’s keeping us going.&#8221;</p>



<p>Garbrandt and her mother are urging everyone in the community to assume they may have been exposed to the virus and to abide by the state’s state-at-home order.</p>



<p>Kelly Conkey Billups is a realtor in Grove City and some of her fellow realtors have started a <a href="https://www.gofundme.com/f/the-conkeybillups-covid-19-fund?utm_source=customer&amp;utm_medium=copy_link-tip&amp;utm_campaign=p_cp+share-sheet">GoFundMe page</a> to provide financial support.</p>



<p></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114864"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				TN nurse says lack of COVID-19 precautions prompted her to quit
					</h3>
	
			<footer class="article-list__article-byline">
			by Lori Tucker <span class="sep">/</span> <time datetime="2020-04-02T07:00:57-04:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KNOXVILLE, Tenn. (WATE/WBTW) -- A critical care nurse in Knoxville has walked off the job.</p>
<p>Brandi Rahmanian says Parkwest Medical Center isn't doing enough to protect her, her co-workers and patients during the novel coronavirus pandemic.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wbtw.com/health/coronavirus/newborn-baby-from-connecticut-dies-from-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Newborn baby from Connecticut dies from COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Nancy Asiamah <span class="sep">/</span> <time datetime="2020-04-02T06:56:25-04:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARTFORD, Conn. (WWLP) -&nbsp;A newborn baby from the Hartford area who tested positive&nbsp;for COVID-19 has passed away, according to the state governor's office Wednesday.&nbsp;</p>
<p>Connecticut Governor Ned Lamont confirmed the first pediatric fatality in his state linked to the virus in a Facebook post Wednesday afternoon. The&nbsp;newborn was&nbsp;6-weeks-old&nbsp;and&nbsp;was brought&nbsp;to an area hospital last week unresponsive. Testing on Tuesday night&nbsp;confirmed the baby was COVID-19 positive.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wbtw.com/health/coronavirus/mbpd-detention-officer-parodies-pitch-perfect-song-in-reminder-about-social-distancing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				MBPD detention officer parodies &#8216;Pitch Perfect&#8217; song in reminder about social distancing
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-02T06:05:36-04:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYRTLE BEACH, SC (WBTW) - A detention center officer with the Myrtle Beach Police Department is reminding people about social distancing during the coronavirus outbreak with a parody to a song from the movie "Pitch Perfect."</p>
<p>Officer A. Guadagno's version "While This Lasts" is a parody on the song "Cups" from the 2012 movie "Pitch Perfect."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/"
									>
			
				TN nurse says lack of COVID-19 precautions prompted her to quit
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/03/generic-hospital-bed-03312020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/newborn-baby-from-connecticut-dies-from-covid-19/"
									>
			
				Newborn baby from Connecticut dies from COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/newborn-baby-from-connecticut-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/800-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/mbpd-detention-officer-parodies-pitch-perfect-song-in-reminder-about-social-distancing/"
									>
			
				MBPD detention officer parodies &#8216;Pitch Perfect&#8217; song in reminder about social distancing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/mbpd-detention-officer-parodies-pitch-perfect-song-in-reminder-about-social-distancing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mbpd-detention-officer-parody.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/pee-dee/this-is-our-response-lamar-man-using-3d-printer-to-make-medical-masks-with-reusable-filters/"
									>
			
				&#8216;This is our response&#8217;: Lamar man using 3D printer to make medical masks with reusable filters
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/pee-dee/this-is-our-response-lamar-man-using-3d-printer-to-make-medical-masks-with-reusable-filters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/CEDD5956A76C4BB6A704DC56E521EB79.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/hospital-staff-creating-hand-sanitizer-spray/"
									>
			
				Hospital staff creating hand sanitizer spray
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/hospital-staff-creating-hand-sanitizer-spray/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/HandSanitizerSpray.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/pee-dee/mcleod-health-offering-curbside-prescription-pickup/"
									>
			
				McLeod Health offering curbside prescription pickup
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/pee-dee/mcleod-health-offering-curbside-prescription-pickup/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/mcleod.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/sc-health-officials-decide-not-to-list-number-of-cases-in-each-zip/"
									>
			
				SC health officials decide not to list number of cases in each ZIP
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/sc-health-officials-decide-not-to-list-number-of-cases-in-each-zip/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/weekly.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/states-largely-have-authority-over-when-to-shut-down-reopen/"
									>
			
				States largely have authority over when to shut down, reopen
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/states-largely-have-authority-over-when-to-shut-down-reopen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/AP20092027451482.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/oregon-veteran-recovers-from-covid-19-celebrates-104th-birthday/"
									>
			
				Oregon veteran recovers from COVID-19, celebrates 104th birthday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/oregon-veteran-recovers-from-covid-19-celebrates-104th-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Bill-Lapschies-Oregon-Vets-Home-Birthday-Celebration.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/inmate-at-nc-prison-is-positive-for-coronavirus-officials-say/"
									>
			
				Inmate at NC prison is positive for coronavirus, officials say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/inmate-at-nc-prison-is-positive-for-coronavirus-officials-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/tampa-police-in-standoff-with-triple-homicide-suspect-from-amber-alert/"
									>
			
				Triple homicide suspect from Georgia AMBER Alert taken into custody by Florida police
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/26-total-deaths-in-sc-210-new-cases-of-coronavirus-5-new-cases-in-horry-county/"
									>
			
				26 total deaths in SC, 210 new cases of coronavirus; 5 new cases in Horry County
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/two-cited-for-moving-barricades-to-gain-access-to-the-beach/"
									>
			
				Two charged for moving barricades to gain access to the beach
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/interactive-map-county-by-county-cases-of-coronavirus-in-sc/"
									>
			
				INTERACTIVE MAP: County-by-county cases of coronavirus in SC
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/pee-dee/this-is-our-response-lamar-man-using-3d-printer-to-make-medical-masks-with-reusable-filters/"
									>
			
				&#8216;This is our response&#8217;: Lamar man using 3D printer to make medical masks with reusable filters
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/watch-live/"
									>
			
				Watch Live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/tn-nurse-says-lack-of-covid-19-precautions-prompted-her-to-quit/"
									>
			
				TN nurse says lack of COVID-19 precautions prompted her to quit
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/home/at-least-5-arrested-in-prostitution-operation-in-myrtle-beach/"
									>
			
				At least 10 arrested in prostitution operation in Myrtle Beach
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wbtw.com/" rel="home">
				<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="WBTW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WBTWNews13/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBTWNews13">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wbtw.com/home/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:News@WBTW.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news-13/id540732783?mt=8">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3550">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news13-radar/id498022792">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wbtw.android.weather&#038;feature=search_result">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22333"><a href="http://www.wbtw.com">Home</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22328"><a href="https://www.wbtw.com/news/">News</a></li>
<li id="menu-item-22329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22329"><a href="https://www.wbtw.com/crime/">Crime</a></li>
<li id="menu-item-22330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22330"><a href="https://www.wbtw.com/weather/">Weather</a></li>
<li id="menu-item-28434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28434"><a href="https://www.wbtw.com/watch-live/">Watch Live</a></li>
<li id="menu-item-22332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22332"><a href="https://www.wbtw.com/sports/">Sports</a></li>
<li id="menu-item-22334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22334"><a href="https://www.wbtw.com/video/">Video</a></li>
<li id="menu-item-28435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28435"><a href="https://www.wbtw.com/whats-on/">TV Schedule</a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-22331"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-196765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196765"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22359"><a href="https://www.wbtw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="https://www.wbtw.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-23500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23500"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/08/Myrtle-BeachSC_EEO_Public_File-2018-2019.pdf">EEO Report</a></li>
<li id="menu-item-23456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23456"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-22358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22358"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
<li id="menu-item-23535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23535"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/NexstarCCCertification-1.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-206455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206455"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Ted Hart";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"woman-loses-3-family-members-to-covid-19"}'   data-path='/5678/mg.wbtw/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wbtw.com\/wp-json\/","nonce":"a5dd90a7f9","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wbtw.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wbtw.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.wbtw.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wbtw.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162739468',post:'233855',tz:'-4',srv:'www.wbtw.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739468', '233855' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":401,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
