
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wbtw"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wbtw.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"SC woman wanted by deputies after dog\u2019s disappearance from groomers arrested Thursday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"BERKELEY COUNTY, S.C. (WCBD) \u2013 A woman wanted by deputies in Berkeley County for the\u00a0disappearance of a dog\u00a0has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-treatment of animals after a French Bulldog named Frankie went missing from K9 Bay Groomers on July 6th. Deputies say they began investigating Hutson [&hellip;]","publicationDate":"2020-08-20T15:50:23-04:00","lastModifiedDate":"2020-08-20T15:51:14-04:00","publicationDayOfWeek":"Thursday","categoryList":["Home","News","State - Regional"],"primaryCategory":"State - Regional","tagList":[],"wordCount":123,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":313853,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":79,"persistentId":"nxs-22-article-313853"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/","ampUrl":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/amp\/","urlHostname":"https:\/\/www.wbtw.com","urlSlug":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday","directoryPath":["news","state-regional-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WBTW","callSign":"WBTW","domainName":"www.wbtw.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/" || "";
var cats = "Home,News,State - Regional" || "";
var bob_kw = "" || "";
var bob_desc = "BERKELEY COUNTY, S.C. (WCBD) \u2013 A woman wanted by deputies in Berkeley County for the\u00a0disappearance of a dog\u00a0has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-treatment of animals after a French Bulldog named Frankie went missing from K9 Bay Groomers on July 6th. Deputies say they began investigating Hutson [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wbtw.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-15","event":"dlReady","paragraphCount":6,"wordCount":123,"authorName":"","imageCount":0,"siteName":"WBTW","publishDateString":"Thu Aug 20 2020","publishTimeString":"03:50 PM EDT","originalContent":true,"classifyText":[],"categories":"Home,News,State - Regional","primaryCategory":"State - Regional","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNC5NQG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WBTW","logo":{"@type":"ImageObject","url":"https:\/\/www.wbtw.com\/wp-content\/uploads\/sites\/22\/2019\/07\/cropped-logosite12.png"}},"name":"WBTW","description":"BERKELEY COUNTY, S.C. (WCBD) \u2013 A woman wanted by deputies in Berkeley County for the\u00a0disappearance of a dog\u00a0has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-treatment of animals after a French Bulldog named Frankie went missing from K9 Bay Groomers on July 6th. Deputies say they began investigating Hutson [&hellip;]","headline":"SC woman wanted by deputies after dog\u2019s disappearance from groomers arrested Thursday","datePublished":"2020-08-20T19:50:23+00:00","dateModified":"2020-08-20T19:51:14+00:00","url":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/","author":{"@type":"Organization","name":"WBTW","logo":{"@type":"ImageObject","url":"https:\/\/www.wbtw.com\/wp-content\/uploads\/sites\/22\/2019\/07\/cropped-logosite12.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.wbtw.com\/wp-content\/uploads\/sites\/22\/2020\/08\/Hutson-arrest.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/"},"articleSection":"State - Regional","genre":["Home","News","State - Regional"]}</script>

	
	<title>SC woman wanted by deputies after dog’s disappearance from groomers arrested Thursday | WBTW</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Feed" href="https://www.wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Comments Feed" href="https://www.wbtw.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/","page_slug":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday","page_type":"story","page_category":"state_regional","article_id":313853,"subpath":"\/news\/state___regional"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='BERKELEY COUNTY, S.C. (WCBD) – A woman wanted by deputies in Berkeley County for the disappearance of a dog has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-treatment of animals after a French Bulldog named Frankie went missing from K9 Bay Groomers on July 6th. Deputies say they began investigating Hutson [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='xpT0oNdPENgsDjw8R960ywchlUGC8pYTb2yhU-4XmH4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wbtw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00147c;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wbtw.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wbtw.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=d8e70e870623f1b33383' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wbtw.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ed886982dc8ccf265b01' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wbtw.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wbtw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wbtw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wbtw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wbtw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wbtw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wbtw.com/news/state-regional-news/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday/" />
<link rel='shortlink' href='https://www.wbtw.com/?p=313853' />
<link rel="alternate" type="application/json+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fnews%2Fstate-regional-news%2Fsc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fnews%2Fstate-regional-news%2Fsc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="38843147901" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wbtw.com/news/state-regional-news/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SC woman wanted by deputies after dog’s disappearance from groomers arrested Thursday" />
<meta property="og:url" content="https://www.wbtw.com/news/state-regional-news/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday/" />
<meta property="og:description" content="BERKELEY COUNTY, S.C. (WCBD) – A woman wanted by deputies in Berkeley County for the disappearance of a dog has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-t…" />
<meta property="article:published_time" content="2020-08-20T19:50:23+00:00" />
<meta property="article:modified_time" content="2020-08-20T19:51:14+00:00" />
<meta property="og:site_name" content="WBTW" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SC woman wanted by deputies after dog’s disappearance from groomers arrested Thursday" />
<meta name="twitter:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg" />
<meta property="og:image:secure_url" content="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg" />
<meta name="twitter:title" content="SC woman wanted by deputies after dog’s disappearance from groomers arrested Thursday" />
<meta name="twitter:description" content="BERKELEY COUNTY, S.C. (WCBD) – A woman wanted by deputies in Berkeley County for the disappearance of a dog has been apprehended. Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
</head>

<body class="post-template-default single single-post postid-313853 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNC5NQG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wbtw.com/" rel="home">WBTW</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wbtw.com/" rel="home">
						<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="State - Regional" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wbtw.com/weather/">
							<span class="site-header__weather-region">Myrtle Beach</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">82&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-19980"><a href="https://www.wbtw.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-22881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22881"><a href="https://www.wbtw.com/local-news/">Local News</a></li>
	<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="https://www.wbtw.com/news/grand-strand/">Grand Strand</a></li>
	<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19983"><a href="https://www.wbtw.com/news/pee-dee/">Pee Dee</a></li>
	<li id="menu-item-150994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150994"><a href="https://www.wbtw.com/news/elections/">Elections</a></li>
	<li id="menu-item-289515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289515"><a href="https://www.wbtw.com/makingthegrade/">Education: Making The Grade</a></li>
	<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="https://www.wbtw.com/news/state-regional-news/">State &#8211; Regional</a></li>
	<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21166"><a href="https://www.wbtw.com/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-21227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21227"><a href="https://www.wbtw.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-274839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274839"><a href="https://www.wbtw.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="https://www.wbtw.com/news/washington-dc-news/">Washington-DC</a></li>
	<li id="menu-item-19984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19984"><a href="https://www.wbtw.com/news/national/">National</a></li>
	<li id="menu-item-206800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206800"><a href="https://www.wbtw.com/news13-traffic/">Traffic Map</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
									>
			
				Police: Myrtle Beach man impersonated officer, pointed gun at someone&#8217;s head over stolen laptop
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/"
									>
			
				DHEC announces 896 new cases of COVID-19, 42 new deaths
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/"
									>
			
				Conway Police ask for help identifying suspect in ATV theft
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/"
									>
			
				South Carolina man arrested on multiple human trafficking and drug charges
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/national/appeals-court-gives-reprieve-to-uber-lyft-in-california/"
									>
			
				Appeals court gives reprieve to Uber, Lyft in California
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-21278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21278"><a href="https://www.wbtw.com/crime/">Crime</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.wbtw.com/crime/grand-strand-crime/">Grand Strand Crime</a></li>
	<li id="menu-item-42863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42863"><a href="https://www.wbtw.com/crime/pee-dee-crime/">Pee Dee Crime</a></li>
	<li id="menu-item-186151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186151"><a href="https://www.wbtw.com/carolinas-missing-and-murdered/">Carolina&#8217;s Missing and Murdered Podcast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
									>
			
				Police: Myrtle Beach man impersonated officer, pointed gun at someone&#8217;s head over stolen laptop
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/"
									>
			
				Conway Police ask for help identifying suspect in ATV theft
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/11-arrested-for-soliciting-prostitution-from-undercover-officer-in-myrtle-beach/"
									>
			
				11 arrested for soliciting prostitution from undercover officer in Myrtle Beach
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/lake-city-man-charged-with-attempted-murder/"
									>
			
				Lake City man charged with attempted murder
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/warrants-nurse-in-conway-stole-medication-from-patients-set-aside-for-his-own-use/"
									>
			
				Warrants: Nurse in Conway stole medication from patients, set them aside for his own use
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/police-myrtle-beach-man-points-gun-at-wifes-head-threatens-to-kill-everyone-in-hotel-room/"
									>
			
				Police: Myrtle Beach man points gun at wife&#8217;s head, threatens to kill everyone in hotel room
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.wbtw.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-54838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54838"><a href="https://www.wbtw.com/weather/">Current Conditions</a></li>
	<li id="menu-item-21446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21446"><a href="https://www.wbtw.com/weather/weather-forecasts/">Latest Forecast</a></li>
	<li id="menu-item-54849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54849"><a href="https://www.wbtw.com/stormtracker13-interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264132"><a href="https://www.wbtw.com/weather/hurricanecenter/">Hurricane Center</a></li>
	<li id="menu-item-21405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21405"><a href="https://www.wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-23389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23389"><a href="https://www.wbtw.com/stormtracker13-wbtw-weather-app/">Weather App</a></li>
	<li id="menu-item-67701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67701"><a href="https://www.wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-21403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21403"><a href="https://www.wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="https://www.wbtw.com/weather/weather-alerts/">Alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-28329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28329"><a href="https://www.wbtw.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121477"><a href="https://www.wbtw.com/watch-live/">Live News Shows</a></li>
	<li id="menu-item-121475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121475"><a href="https://www.wbtw.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21281"><a href="https://www.wbtw.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://www.wbtw.com/sports/">Local Sports</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://www.wbtw.com/college-sports/">College Sports</a></li>
	<li id="menu-item-238476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238476"><a href="https://www.wbtw.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-238477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238477"><a href="https://www.wbtw.com/sports/high-school-blitz/">High School Blitz</a></li>
	<li id="menu-item-21553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21553"><a href="https://www.wbtw.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-179885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179885"><a href="https://www.wbtw.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21587"><a href="https://www.wbtw.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216211"><a href="https://www.wbtw.com/masters/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/gamecocks-lose-4-star-recruit-and-running-back-marshawn-lloyd-to-torn-acl/"
									>
			
				Gamecocks lose 4-star recruit and running back MarShawn Lloyd to torn ACL
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/sports/gamecocks-lose-4-star-recruit-and-running-back-marshawn-lloyd-to-torn-acl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2020/08/MarShawn-Lloyd-South-Carolina.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/nascars-kyle-larson-to-ap-on-slur-i-was-just-ignorant/"
									>
			
				NASCAR’s Kyle Larson to AP on slur: ‘I was just ignorant’
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/race-fan-hasnt-missed-an-indy-500-in-54-years-until-now/"
									>
			
				Race fan hasn’t missed an Indy 500 in 54 years – until now
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/aynors-landon-beverly-anxious-to-play-in-the-palmetto-games/"
									>
			
				Aynor&#8217;s Landon Beverly anxious to play in the Palmetto Games
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/coastal-football-adds-liberty-to-their-2020-schedule-teams-will-meet-december-5/"
									>
			
				Coastal football adds Liberty to their 2020 schedule, teams will meet December 5
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53574"><a href="https://www.wbtw.com/count-on-health/">Count On Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110018"><a href="https://www.wbtw.com/count-on-health/">Health News</a></li>
	<li id="menu-item-254399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254399"><a href="https://www.wbtw.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-255873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255873"><a href="https://www.wbtw.com/covid-19-data-tracker/">News13 Local COVID-19 Data Tracker</a></li>
	<li id="menu-item-103724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103724"><a href="https://www.wbtw.com/count-on-health-partners/">Count on Health Partners</a></li>
</ul>
</div></div></li>
<li id="menu-item-258253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258253"><a href="https://www.wbtw.com/living-local/">Living Local</a></li>
<li id="menu-item-21284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21284"><a href="https://www.wbtw.com/community/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="https://www.wbtw.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-296827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296827"><a href="https://www.wbtw.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-21768" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21768"><a href="https://www.wbtw.com/tag/petoftheweekend/">Pet of the Weekend</a></li>
	<li id="menu-item-21806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21806"><a href="https://www.wbtw.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-21803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21803"><a href="https://www.wbtw.com/community/contests/">Contests</a></li>
	<li id="menu-item-60220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60220"><a href="https://www.wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-162978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162978"><a href="https://www.wbtw.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-304865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304865"><a href="https://www.wbtw.com/back-to-school-donation-drive/">Back to School Donation Drive</a></li>
	<li id="menu-item-210778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210778"><a href="https://www.wbtw.com/auto-racing-challenge-2020/">Auto Racing Challenge 2020</a></li>
	<li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21767"><a href="https://www.wbtw.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a href="https://www.wbtw.com/count-on-kids/">Count on Kids</a></li>
</ul>
</div></div></li>
<li id="menu-item-43315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43315"><a href="https://www.wbtw.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21885"><a href="https://www.wbtw.com/about-us/">About Us</a></li>
	<li id="menu-item-43317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43317"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-43342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43342"><a href="https://www.wbtw.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-43319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43319"><a href="https://www.wbtw.com/wbtw-mobile-news-app/">WBTW Mobile News App</a></li>
	<li id="menu-item-43320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43320"><a href="https://www.wbtw.com/text-alerts/">Sign up for email alerts</a></li>
	<li id="menu-item-43318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43318"><a href="https://www.wbtw.com/whats-on/">WBTW TV Schedule</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21888"><a href="https://www.wbtw.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-43316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43316"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-67656" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67656"><a href="https://www.wbtw.com/about-us/antenna-tips/">Antenna Tips</a></li>
	<li id="menu-item-206454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206454"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-302863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302863"><a href="https://www.wbtw.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-302868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302868"><a href="https://www.wbtw.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-304417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304417"><a href="https://www.ziprecruiter.com/wbtw">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-313853 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news category-state-regional-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		SC woman wanted by deputies after dog’s disappearance from groomers arrested Thursday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wbtw.com/news/state-regional-news/">State - Regional</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-08-20T15:50:23-04:00">Aug 20, 2020 / 03:50 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-20T15:51:14-04:00">Aug 20, 2020 / 03:51 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Hutson-arrest.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>BERKELEY COUNTY, S.C. (WCBD) – A woman wanted by deputies in Berkeley County for the disappearance of a dog has been apprehended.</p>



<p>Jenny Michelle Hutson, 39, was wanted for breach of trust and ill-treatment of animals after a French Bulldog named Frankie went missing from K9 Bay Groomers on July 6<sup>th</sup>.</p>



<p>Deputies say they began investigating Hutson after she provided numerous false statements about the dog’s whereabouts during an investigation.</p>



<p>Hutson assumed responsibility of the business while the owner was out on medical leave during the time Frankie the dog was being boarded at the business.</p>



<p>Deputies say Hutson was captured in the Windwood area on Thursday thanks to tips from the public. A bond hearing is scheduled for Thursday evening.</p>



<p><strong>LATEST HEADLINES</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/">Police: Myrtle Beach man impersonated officer, pointed gun at someone&#8217;s head over stolen laptop</a></li>
<li><a href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/">DHEC announces 896 new cases of COVID-19, 42 new deaths</a></li>
<li><a href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/">Conway Police ask for help identifying suspect in ATV theft</a></li>
<li><a href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/">South Carolina man arrested on multiple human trafficking and drug charges</a></li>
<li><a href="https://www.wbtw.com/news/national/appeals-court-gives-reprieve-to-uber-lyft-in-california/">Appeals court gives reprieve to Uber, Lyft in California</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More State - Regional Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="313838"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DHEC announces 896 new cases of COVID-19, 42 new deaths
					</h3>
	
						<footer class="article-list__article-byline">
				by Kevin Accettulla <span class="sep">/</span> <time datetime="2020-08-20T16:27:52-04:00">Aug 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBIA, S.C. (WBTW) -- DHEC announced Thursday 896 new cases of COVID-19 along with 42 new deaths, bringing the total number of cases to date to 108,146 and the total number of deaths to 2,289. </p>
<p>A total number of tests reported was 5,877 with a percent positive of 15.2%.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="313865"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				South Carolina man arrested on multiple human trafficking and drug charges
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-20T16:00:33-04:00">Aug 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BLYTHEWOOD, S.C. (WCBD) – A South Carolina man has been arrested and charged with nine counts of human trafficking.</p>
<p>US Attorney Peter McCoy announced on Thursday the arrest of 48-year-old Brian Leroy Watson, Jr., who also goes by the name “Lil B,” for trafficking multiple victims between 2016 and 2019 in South Carolina.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wbtw.com/news/state-regional-news/watch-live-man-in-custody-after-incident-involving-off-duty-officer-at-sc-walmart/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="313846"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				WATCH LIVE: Man in custody after incident involving off-duty officer at SC Walmart
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-20T15:46:38-04:00">Aug 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SPARTANBURG, SC (WSPA) – Spartanburg Police Department officials said a man is in custody following an incident involving an off-duty officer inside an Walmart Thursday afternoon.</p>
<p>According to Maj. Art Littlejohn, a man reportedly started fighting with the off-duty officer inside of the Walmart, located on Dorman Centre Drive in The Dorman Centre shopping center.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_adstAD63dOQrekLZ"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313877"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
									>
			
				Police: Myrtle Beach man impersonated officer, pointed gun at someone&#8217;s head over stolen laptop
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/police-myrtle-beach-man-impersonated-officer-pointed-gun-at-someones-head-over-stolen-laptop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/Robin-Samero-J-Reuben-Long-Detention-Center.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313838"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/"
									>
			
				DHEC announces 896 new cases of COVID-19, 42 new deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313879"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/"
									>
			
				Conway Police ask for help identifying suspect in ATV theft
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/conway-police-ask-for-help-identifying-suspect-in-atv-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/POI-1-ATV-8202020.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313865"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/"
									>
			
				South Carolina man arrested on multiple human trafficking and drug charges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/handcuffs.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313852"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/national/appeals-court-gives-reprieve-to-uber-lyft-in-california/"
									>
			
				Appeals court gives reprieve to Uber, Lyft in California
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/national/appeals-court-gives-reprieve-to-uber-lyft-in-california/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/ridesharing-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313783"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/national/dr-anthony-fauci-recovering-after-surgery-to-remove-vocal-cord-polyp/"
									>
			
				Dr. Anthony Fauci recovering after surgery to remove vocal cord polyp
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/national/dr-anthony-fauci-recovering-after-surgery-to-remove-vocal-cord-polyp/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/fauci-1.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313846"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/watch-live-man-in-custody-after-incident-involving-off-duty-officer-at-sc-walmart/"
									>
			
				WATCH LIVE: Man in custody after incident involving off-duty officer at SC Walmart
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/state-regional-news/watch-live-man-in-custody-after-incident-involving-off-duty-officer-at-sc-walmart/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstAD63dOQrekLZ"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/3Ix2K4_0WiB5Z4B00.jpeg?w=480&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313681"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/postal-service-delivers-thousands-of-dead-chicks-to-farmers-amid-mail-delays/"
									>
			
				Postal Service delivers thousands of dead chicks to farmers amid mail delays
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/postal-service-delivers-thousands-of-dead-chicks-to-farmers-amid-mail-delays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/GettyImages-157375734.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313803"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/11-arrested-for-soliciting-prostitution-from-undercover-officer-in-myrtle-beach/"
									>
			
				11 arrested for soliciting prostitution from undercover officer in Myrtle Beach
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/crime/grand-strand-crime/11-arrested-for-soliciting-prostitution-from-undercover-officer-in-myrtle-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&#038;h=866&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&amp;h=866&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&amp;h=866&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/cuffs_1523911237112_40000052_ver1.0.png?w=1537&amp;h=866&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313749"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/lake-city-man-charged-with-attempted-murder/"
									>
			
				Lake City man charged with attempted murder
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/lake-city-man-charged-with-attempted-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/epps.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313701"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/weather/hurricanecenter/tropical-depressions-13-and-14-expected-to-strengthen-to-tropical-storm-statues-later-today/"
									>
			
				Tropical Depressions 13 and 14 expected to strengthen to tropical storm statuses later today
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/weather/hurricanecenter/tropical-depressions-13-and-14-expected-to-strengthen-to-tropical-storm-statues-later-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/2-SYSTEMS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313667"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/tropical-depression-13-expected-to-become-tropical-storm-later-thursday/"
									>
			
				Tracking the Tropics: Tropical Depressions 13 and 14 expected to become Laura, Marco
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/tropical-depression-13-expected-to-become-tropical-storm-later-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5779768"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/THIRTEEN.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313436"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/middle-of-gatlinburg-skybridge-is-now-30-feet-of-glass/"
									>
			
				Middle of Gatlinburg Skybridge is now 30 feet of glass
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/middle-of-gatlinburg-skybridge-is-now-30-feet-of-glass/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5778577"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/skybridge-doubled_re-1.png?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313651"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/warrants-nurse-in-conway-stole-medication-from-patients-set-aside-for-his-own-use/"
									>
			
				Warrants: Nurse in Conway stole medication from patients, set them aside for his own use
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/warrants-nurse-in-conway-stole-medication-from-patients-set-aside-for-his-own-use/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/kyle-walton.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313618"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/police-myrtle-beach-man-points-gun-at-wifes-head-threatens-to-kill-everyone-in-hotel-room/"
									>
			
				Police: Myrtle Beach man points gun at wife&#8217;s head, threatens to kill everyone in hotel room
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/police-myrtle-beach-man-points-gun-at-wifes-head-threatens-to-kill-everyone-in-hotel-room/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/William-Tyler.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313629"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/video-shows-machete-wielding-mans-encounter-with-nc-deputies-before-being-shot-and-killed/"
									>
			
				Video shows machete-wielding man&#8217;s encounter with NC deputies before being shot and killed
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/video-shows-machete-wielding-mans-encounter-with-nc-deputies-before-being-shot-and-killed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5777676"
	>
	<img
		src="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wbtw.com/wp-content/uploads/sites/22/2020/08/download-5.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313651"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/warrants-nurse-in-conway-stole-medication-from-patients-set-aside-for-his-own-use/"
									>
			
				Warrants: Nurse in Conway stole medication from patients, set them aside for his own use
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313803"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/11-arrested-for-soliciting-prostitution-from-undercover-officer-in-myrtle-beach/"
									>
			
				11 arrested for soliciting prostitution from undercover officer in Myrtle Beach
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313749"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/lake-city-man-charged-with-attempted-murder/"
									>
			
				Lake City man charged with attempted murder
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313314"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/florida-woman-leaves-own-children-home-alone-while-attempting-to-kidnap-neighbors-baby/"
									>
			
				Florida woman leaves own children home alone while attempting to kidnap neighbor’s baby
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313838"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/health/coronavirus/dhec-announces-896-new-cases-of-covid-19-42-new-deaths/"
									>
			
				DHEC announces 896 new cases of COVID-19, 42 new deaths
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312999"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/pee-dee-crime/one-person-dead-after-shooting-in-darlington-county/"
									>
			
				1 person dead after shooting in Darlington County, SLED investigates
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="313865"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/south-carolina-man-arrested-on-multiple-human-trafficking-and-drug-charges/"
									>
			
				South Carolina man arrested on multiple human trafficking and drug charges
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312623"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/local-news/over-200-unmarked-slave-graves-found-near-clemson-stadium/"
									>
			
				More than 200 unmarked slave graves found near Clemson Stadium
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-143" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.wbtw-shadow-box {
	box-shadow: 0px 0px 10px 1px black;
	padding: 20px 20px;
	background-color: #ECECEC;
		
	
}
	.wbtw-shadow-box-live {
		box-shadow: 0px 0px 10px 1px black;
		padding: 20px 20px;
		background-color: #E8E8E8;
		color: black;
	}
	.wbtw-video-shadow {
		box-shadow: 0px 0px 10px 3px black;
		display: flex;
		
		
	}

.wbtw-shadow-box-widget {
		box-shadow: 0px 0px 10px 1px black;
		background-color: #F9F9F9;
		padding: 0px 0px;
		margin-bottom: 0px;
}

.wbtw_callout_box {
		border: 1px solid #cccccc;
		background-color: #f7f7f7;
		display: inline-block;
		padding: 1em;
		margin: 0 0 1em 0;
		width: 100%;
}

.wbtw_callout_box ul {
	/*list-style-type: none;*/
		margin: 0 0 1em 0;
		padding: 0px;
		padding-left: .75em;
}
 
.wbtw_callout_box p {
		margin: 0 0 1em 0;
}
	.wbtw-image-banner {
		margin-bottom: 5px; 
	}
	
	.wbtw-header-widget-text {
		text-align: center;
		font-style: normal;
		font-size: 20px;
		padding-top: 0px;
		text-decoration: none;
		font-family: sans-serif;
		color: black;
	}	
	
	.wbtw-header-widget-text:hover {
		opacity: 0.5;
		-moz-opacity: 0.5;
		text-decoration: none;
		font-family: sans-serif;
	}	
	
.mobilebar {
		display: flex;
		align-content: stretch;
		align-items: stretch;
		justify-content: flex-start;
		flex-wrap: nowrap;
		flex-direction: column;
		width: 100%;
		margin-bottom: 0 !important;
	}

	.mobile-item {
		flex-basis: 100%;
		flex-grow: 0;
		flex-shrink: 0;
		align-self: auto;
		margin-bottom: 0 !important;
	}

	.desktopbar {
		display: flex;
		align-content: stretch;
		align-items: stretch;
		justify-content: flex-start;
		flex-wrap: nowrap;
		flex-direction: row;
		width: 100%;
		margin-bottom: 0 !important;
		padding-top: 0px;
		
	}

	.desktop-item {
		flex-basis: 25%;
		flex-grow: 0;
		flex-shrink: 0;
		align-self: auto;
		margin-top: 0;
		margin-left: 0;
		margin-right: 0;
		margin-bottom: 0 !important;
		
	}

	.boxitem {
		width: 100%;
		padding-top: 0px;
		padding-left: 0px;
		padding-right: 0px;
		padding-bottom: 0px;
		margin-bottom: 0 !important;
		
	}

	.boxitem:hover {
		opacity: 0.8;
		-moz-opacity: 0.8;
		
	}

	@media only screen and (min-width: 768px) {
		.mobilebar {
			display: none;
		}
	}

	@media only screen and (max-width: 767px) {
		.desktopbar {
			display: none;
		}
		}
	.wbtw-video-column {
		padding: 5px;
		display: flex;
		width: 100%;
		max-width: 100%;
		-webkit-column-gap: 5px;
     -moz-column-gap: 5px;
          column-gap: 5px;
	
	}
	.wbtw-video-column-left {
		padding: 0px;
		vertical-align: center;
		width: 70%;
						
	
	}
	.wbtw-video-column-right {
		padding: 0px 5px 0px 10px;
		text-align: center;
		max-height: auto;
		display: inline-block;
		width: 30%;
	}
	@media only screen and (max-width: 1000px) {
  .wbtw-video-column-right {
    display: none;
  }
		.wbtw-hurricane-image {
			display: none;
		}
		.wbtw-video-column {
			width: 100%;
			grid-template-columns: 100%;
		}
		.wbtw-video-column-left {
			align-self: auto;
			width: 100%;
		}
	}
		
	 .oe_video_block > iframe {
        width: 100%;
		 
		 
    }
	.wbtw-hurricane-image {
		margin-bottom: 5px !important; 
		
	}
	.wbtw-hurricane-list {
		list-style: none;
  		margin-left: 10px;
  		padding: 5px;
		text-align: left;
		text-decoration: underline;
		line-height: 150%;
			}
	.wbtw-hurricane-story-links {
		color: black;
		font-size-adjust: auto;
		font-size: 12pt;
	}
	.wbtw-hurricane-story-links:hover {
		opacity: 0.5;
		-moz-opacity: 0.5;
		}
	.wbtw-video-column-60-left {
				padding: 0px;
				vertical-align: center;
				width: 60%;
			}

			.wbtw-video-column-40-right {
				padding: 0px 5px 0px 10px;
				text-align: center;
				max-height: auto;
				display: inline-block;
				width: 39%;
			}


.wbtw_mobile {
	display: none;
}

.wbtw_desktop {
	display: inline-block;
}

.wbtw_desktop_block {
	display: block;
}

.wbtw_mobile_block {
	display: none;
}
.wbtw-related-stories-container {
    list-style-type: none !important;
	border-bottom: 1px solid black;
    font-family: sans-serif;
}


			@media only screen and (max-width: 767px) {
				.wbtw-video-column-60-left {
					width: 100%;
				}

				.wbtw-video-column-40-right {
					width: 100%;
				}

					.wbtw_mobile {
						display: inline-block;
					}


					.wbtw_desktop {
						display: none;
					}

					.wbtw_desktop_block {
						display: none;
					}

					.wbtw_mobile_block {
						display: block;
					}
			}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wbtw.com/" rel="home">
					<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="WBTW" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WBTWNews13/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBTWNews13">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wbtw.com/home/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:News@WBTW.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news-13/id540732783?mt=8">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3550">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news13-radar/id498022792">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wbtw.android.weather&#038;feature=search_result">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-22333"><a href="http://www.wbtw.com" aria-current="page">Home</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22328"><a href="https://www.wbtw.com/news/">News</a></li>
<li id="menu-item-22329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22329"><a href="https://www.wbtw.com/crime/">Crime</a></li>
<li id="menu-item-22330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22330"><a href="https://www.wbtw.com/weather/">Weather</a></li>
<li id="menu-item-28434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28434"><a href="https://www.wbtw.com/watch-live/">Watch Live</a></li>
<li id="menu-item-22332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22332"><a href="https://www.wbtw.com/sports/">Sports</a></li>
<li id="menu-item-22334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22334"><a href="https://www.wbtw.com/video/">Video</a></li>
<li id="menu-item-28435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28435"><a href="https://www.wbtw.com/whats-on/">TV Schedule</a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22331"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="https://www.wbtw.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-23500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23500"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2020/07/WBTW-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-23456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23456"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-22358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22358"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
<li id="menu-item-23535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23535"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/NexstarCCCertification-1.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wbtw.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "State - Regional";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"state_regional","kw":"sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday"}'   data-path='/5678/mg.wbtw/news/state___regional'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=83)}({14:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},83:function(t,e,n){t.exports=n(84)},84:function(t,e,n){"use strict";n.r(e);var o=n(14);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wbtw.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=57dc07afa4937f254e48'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wbtw.com\/wp-json\/","nonce":"a2e250139d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wbtw.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wbtw.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fe1ead7365d32747244b'></script>
<script src='https://www.wbtw.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=232b531f084373d1e96b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wbtw.com\/news\/state-regional-news\/sc-woman-wanted-by-deputies-after-dogs-disappearance-from-groomers-arrested-thursday\/"}
</script>
<script src='https://www.wbtw.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739468',post:'313853',tz:'-4',srv:'www.wbtw.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739468', '313853' ]);
</script>

</body>
</html>
