
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wbtw.com\/news\/world\/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader\/" || "";
var cats = "World" || "";
var bob_kw = "" || "";
var bob_desc = "OSLO, Norway (AP) \u2014 The Latest on the Nobel Prizes (all times local): 12:40 p.m. The president of the U.N. Security Council says its 15 members will be delivering a message in person in 10 days to Nobel peace laureate Abiy Ahmed: &#8220;Well done! You made us proud.&#8221; South Africa&#8217;s U.N. Ambassador Jerry Matjila, the [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wbtw.com\/news\/world\/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wbtw.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNC5NQG");</script>
<!-- End Google Tag Manager -->

	
	<title>The Latest:  UN council to say well done in person to Ahmed &#8211; WBTW</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Feed" href="https://www.wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW &raquo; Comments Feed" href="https://www.wbtw.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wbtw.com\/news\/world\/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader\/","page_slug":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader","page_type":"story","page_category":"world","article_id":136555,"subpath":"\/news\/world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='IjJ01Wy5sbSQj0vJpsWl4QNviQxgm4glB3qnIPFYAqU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wbtw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00147c;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wbtw.com/wp-includes/css/dist/block-library/style.min.css?m=1567638708g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wbtw.com/_static/??-eJyVzEsOwiAUheENWS7Q8nBguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYOiEbqV+EUMoIfrbckhQyeTcn+MMzewsuIpEOcfR8YZ5NknNDNfU/wdSHEvsacoUbtmLc/eN895HP6cKEokJIrfQLwORMuQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wbtw.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gWUWACXHILo='></script>
<link rel='https://api.w.org/' href='https://www.wbtw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wbtw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wbtw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wbtw.com/news/world/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader/" />
<link rel='shortlink' href='https://www.wbtw.com/?p=136555' />
<link rel="alternate" type="application/json+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fnews%2Fworld%2Fthe-latest-nobel-peace-prize-awarded-to-ethiopian-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wbtw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbtw.com%2Fnews%2Fworld%2Fthe-latest-nobel-peace-prize-awarded-to-ethiopian-leader%2F&#038;format=xml" />
			<meta property="fb:pages" content="38843147901" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wbtw.com/news/world/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest:  UN council to say well done in person to Ahmed" />
<meta property="og:url" content="https://www.wbtw.com/news/world/the-latest-nobel-peace-prize-awarded-to-ethiopian-leader/" />
<meta property="og:description" content="OSLO, Norway (AP) — The Latest on the Nobel Prizes (all times local): 12:40 p.m. The president of the U.N. Security Council says its 15 members will be delivering a message in person in 10 days to …" />
<meta property="article:published_time" content="2019-10-11T09:14:51+00:00" />
<meta property="article:modified_time" content="2019-10-11T16:56:04+00:00" />
<meta property="og:site_name" content="WBTW" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Latest:  UN council to say well done in person to Ahmed" />
<meta name="twitter:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?w=512&amp;h=341&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?w=512&#038;h=341&#038;crop=1" />
<meta name="twitter:title" content="The Latest:  UN council to say well done in person to Ahmed" />
<meta name="twitter:description" content="OSLO, Norway (AP) — The Latest on the Nobel Prizes (all times local): 12:40 p.m. The president of the U.N. Security Council says its 15 members will be delivering a message in person in 10 days to …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/favicon.png?w=16" />
</head>

<body class="feed_post-template-default single single-feed_post postid-136555 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNC5NQGheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wbtw.com/" rel="home">WBTW</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wbtw.com/" rel="home">
						<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wbtw.com/weather/">
							<span class="site-header__weather-region">Myrtle Beach</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-19980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-19980"><a href="https://www.wbtw.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-22881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22881"><a href="https://www.wbtw.com/local-news/">Local News</a></li>
	<li id="menu-item-19981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19981"><a href="https://www.wbtw.com/news/grand-strand/">Grand Strand</a></li>
	<li id="menu-item-19983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19983"><a href="https://www.wbtw.com/news/pee-dee/">Pee Dee</a></li>
	<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21166"><a href="https://www.wbtw.com/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-19982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19982"><a href="https://www.wbtw.com/news/state-regional-news/">State &#8211; Regional</a></li>
	<li id="menu-item-134951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134951"><a href="https://www.wbtw.com/news/imagine2040/">Imagine 2040</a></li>
	<li id="menu-item-21167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21167"><a href="https://www.wbtw.com/traffic/">Traffic</a></li>
	<li id="menu-item-57759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57759"><a href="https://www.wbtw.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="https://www.wbtw.com/news/washington-dc-news/">Washington-DC</a></li>
	<li id="menu-item-63053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63053"><a href="https://www.wbtw.com/news13-digital-first/">News13 Digital First</a></li>
	<li id="menu-item-125422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125422"><a href="https://www.wbtw.com/border-report-tour/">Border Report</a></li>
	<li id="menu-item-19984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19984"><a href="https://www.wbtw.com/news/national/">National</a></li>
	<li id="menu-item-21227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21227"><a href="https://www.wbtw.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-21228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21228"><a href="https://www.wbtw.com/news/weird/">Viral</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/myrtle-beach-fire-rescue-responding-to-possible-drowning-on-ocean-blvd/"
									>
			
				Myrtle Beach Fire Rescue responding to possible drowning on Ocean Blvd.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/myrtle-beach-fire-rescue-responding-to-possible-drowning-on-ocean-blvd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
									>
			
				Florence County deputies seize heroin, meth and cash in Johnsonville drug bust
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/kfc-adds-fried-wings-to-its-menu/"
									>
			
				KFC adds fried wings to its menu
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/former-school-bus-driver-in-sc-gets-22-years-for-criminal-sexual-conduct-with-14-year-old/"
									>
			
				Former school bus driver in SC gets 22 years for criminal sexual conduct with 14-year-old
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/sc-man-filmed-at-least-five-children-with-hidden-camera-deputies-say/"
									>
			
				SC man filmed at least five children with hidden camera, deputies say
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21278"><a href="https://www.wbtw.com/crime/">Crime</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.wbtw.com/crime/grand-strand-crime/">Grand Strand Crime</a></li>
	<li id="menu-item-42863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42863"><a href="https://www.wbtw.com/crime/pee-dee-crime/">Pee Dee Crime</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
									>
			
				Florence County deputies seize heroin, meth and cash in Johnsonville drug bust
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/national/man-charged-with-cutting-ears-off-seven-puppies-for-cosmetic-purposes-owner-not-facing-charges/"
									>
			
				Man charged with cutting ears off seven puppies for &#8220;cosmetic purposes,&#8221; owner not facing charges
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/national/man-charged-with-cutting-ears-off-seven-puppies-for-cosmetic-purposes-owner-not-facing-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/pupy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/deputies-man-arrested-after-hand-to-hand-drug-transaction-drugs-seized-in-robeson-co/"
									>
			
				Deputies: Man arrested after &#8216;hand to hand drug transaction,&#8217; drugs seized in Robeson Co.
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/child-shot-in-drive-by-shooting-near-loris-police-say/"
									>
			
				5-year-old shot in drive-by shooting near Loris, police say
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/new-k9-sif-busts-alleged-cocaine-trafficker-in-surfside-beach/"
									>
			
				New K9 Sif busts alleged cocaine trafficker in Surfside Beach
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/florence-man-charged-with-murder-in-2017-shooting-released-on-bond/"
									>
			
				Florence man charged with murder in 2017 shooting released on bond
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.wbtw.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-54838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54838"><a href="https://www.wbtw.com/weather/">Current Conditions</a></li>
	<li id="menu-item-21446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21446"><a href="https://www.wbtw.com/weather/weather-forecasts/">Latest Forecast</a></li>
	<li id="menu-item-54849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54849"><a href="https://www.wbtw.com/stormtracker13-interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-50138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50138"><a href="https://www.wbtw.com/weather/stormtracker13-hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-114196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114196"><a href="https://www.wbtw.com/weather/closings/">Closings</a></li>
	<li id="menu-item-23389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23389"><a href="https://www.wbtw.com/stormtracker13-wbtw-weather-app/">Weather App</a></li>
	<li id="menu-item-67701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67701"><a href="https://www.wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-21403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21403"><a href="https://www.wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-21385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21385"><a href="https://www.wbtw.com/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-21402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21402"><a href="https://www.wbtw.com/weather/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-21405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21405"><a href="https://www.wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-28940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28940"><a href="https://www.wbtw.com/weather/weather-alerts/">Alerts</a></li>
	<li id="menu-item-21386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21386"><a href="https://www.wbtw.com/weather/hurricane-florence/">Hurricane Florence</a></li>
</ul>
</div></div></li>
<li id="menu-item-28329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28329"><a href="https://www.wbtw.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-121477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121477"><a href="https://www.wbtw.com/watch-live/">Live News Shows</a></li>
	<li id="menu-item-121475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121475"><a href="https://www.wbtw.com/live-events/">Live Events</a></li>
	<li id="menu-item-128318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128318"><a href="https://www.wbtw.com/liveweathercams/">Live Weather Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-21281"><a href="https://www.wbtw.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://www.wbtw.com/sports/">Local Sports</a></li>
	<li id="menu-item-21542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21542"><a href="https://www.wbtw.com/sports/high-school-blitz/">High School Blitz</a></li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109392"><a href="https://www.wbtw.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://www.wbtw.com/college-sports/">College Sports</a></li>
	<li id="menu-item-60845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60845"><a href="https://www.wbtw.com/sports/carolinasportswrap/">Carolina Sports Wrap</a></li>
	<li id="menu-item-21553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21553"><a href="https://www.wbtw.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-121471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121471"><a href="https://www.wbtw.com/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-21541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21541"><a href="https://www.wbtw.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21587"><a href="https://www.wbtw.com/sports/golf/">Golf</a></li>
	<li id="menu-item-21554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21554"><a href="https://www.wbtw.com/sports/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/blitz-pee-dee-player-of-the-week-wilsons-zayshaun-rice/"
									>
			
				Blitz Pee Dee Player of the Week &#8211; Wilson&#8217;s Zayshaun Rice
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/sports/blitz-pee-dee-player-of-the-week-wilsons-zayshaun-rice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/Zayshaun-Rice-Player-of-the-Week.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/blitz-game-of-the-week-preview-wilson-6-0-at-north-myrtle-beach-5-0/"
									>
			
				Blitz Game of the Week Preview &#8211; Wilson (6-0) at North Myrtle Beach (5-0)
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/grand-strand-blitz-player-of-the-week-conways-donovan-singleton/"
									>
			
				Grand Strand Blitz Player of the Week &#8211; Conway&#8217;s Donovan Singleton
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/myrtle-beachs-luke-doty-one-of-7-finalists-for-south-carolinas-mr-football-award/"
									>
			
				Myrtle Beach&#8217;s Luke Doty one of 7 finalists for South Carolina&#8217;s Mr. Football award
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/sports/coastal-football-back-home-chants-host-georgia-state-on-saturday/"
									>
			
				Coastal Football back home, Chants host Georgia State on Saturday
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-23732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23732"><a href="https://www.wbtw.com/video/">Video Center</a></li>
<li id="menu-item-53574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53574"><a href="https://www.wbtw.com/count-on-health/">Count On Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110018"><a href="https://www.wbtw.com/count-on-health/">Health News</a></li>
	<li id="menu-item-103724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103724"><a href="https://www.wbtw.com/count-on-health-partners/">Count on Health Partners</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775"><a href="https://www.wbtw.com/news-13-goes-pink/">News 13 Goes Pink</a></li>
</ul>
</div></div></li>
<li id="menu-item-21284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21284"><a href="https://www.wbtw.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="https://www.wbtw.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-21806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21806"><a href="https://www.wbtw.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-60220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60220"><a href="https://www.wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-21768" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21768"><a href="https://www.wbtw.com/tag/petoftheweekend/">Pet of the Weekend</a></li>
	<li id="menu-item-21807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21807"><a href="https://www.wbtw.com/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-21767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21767"><a href="https://www.wbtw.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-21803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21803"><a href="https://www.wbtw.com/community/contests/">Contests</a></li>
	<li id="menu-item-134584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134584"><a href="https://www.wbtw.com/amazing-race-auditions/">Amazing Race Auditions</a></li>
	<li id="menu-item-130819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130819"><a href="https://www.wbtw.com/daily-pledge-of-allegiance/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-118654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118654"><a href="https://www.wbtw.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-73153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73153"><a href="https://www.wbtw.com/summer-road-tour/">Summer Road Tour</a></li>
</ul>
</div></div></li>
<li id="menu-item-43315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43315"><a href="https://www.wbtw.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-21885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21885"><a href="https://www.wbtw.com/about-us/">About Us</a></li>
	<li id="menu-item-43319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43319"><a href="https://www.wbtw.com/wbtw-mobile-news-app/">WBTW Mobile News App</a></li>
	<li id="menu-item-43320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43320"><a href="https://www.wbtw.com/text-alerts/">Sign up for email alerts</a></li>
	<li id="menu-item-43342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43342"><a href="https://www.wbtw.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-43318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43318"><a href="https://www.wbtw.com/whats-on/">WBTW TV Schedule</a></li>
	<li id="menu-item-67656" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67656"><a href="https://www.wbtw.com/about-us/antenna-tips/">Antenna Tips</a></li>
	<li id="menu-item-43316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43316"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-43317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43317"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21888"><a href="https://www.wbtw.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wbtw.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-136555 feed_post type-feed_post status-publish has-post-thumbnail hentry category-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">The Latest:  UN council to say well done in person to Ahmed</h1>

			<div class="article-eyebrow">
			<a href="https://www.wbtw.com/news/world/">World</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-11T05:14:51-04:00">Oct 11, 2019 / 05:14 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T12:56:04-04:00">Oct 11, 2019 / 12:56 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/209f0d5734fb4b9d83a934d45e12472e-7.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Monday, Dec. 10, 2018 file photo, a bust of the Nobel Prize founder, Alfred Nobel on display at the Concert Hall during the Nobel Prize award ceremony in Stockholm. Controversy stalks the Nobel prizes for peace and literature in a way it rarely does for science. The revamped panel at the Swedish Academy who will hand out the Nobel literature prizes Thursday Oct. 10, 2019, for both 2018 and 2019 would relish arguments about the winners, rather than intrigue about the #MeToo scandal that forced the institution to suspend the prize last year. (Henrik Montgomery/Pool Photo via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>OSLO, Norway (AP) — The Latest on the Nobel Prizes (all times local):</p>

<p>12:40 p.m.</p>

<p>The president of the U.N. Security Council says its 15 members will be delivering a message in person in 10 days to Nobel peace laureate Abiy Ahmed: &#8220;Well done! You made us proud.&#8221;</p>

<p>South Africa&#8217;s U.N. Ambassador Jerry Matjila, the council president for October, told reporters at U.N. headquarters in New York on Friday that the award to Ethiopia&#8217;s prime minister is &#8220;appropriate&#8221; and &#8220;timely&#8221; — not only for ending the border conflict with neighboring Eritrea but for his efforts in trying to bring peace to the Horn of Africa and South Sudan.</p>

<p>The U.N.&#8217;s most powerful body is scheduled to meet Ahmed, Ethiopia&#8217;s prime minister, during a visit to Addis Ababa. The council will then visit South Sudan.</p>

<p>Matjila said the council will also be able to tell Ahmed: &#8220;We have seen that your effort is helping us in the Security Council to encourage peace prospects in the Horn of Africa.'&#8221;</p>

<p>___</p>

<p>3:30 p.m.</p>

<p>Sudanese Prime Minister Abdalla Hamdok has hailed his Ethiopian counterpart as &#8220;a true leader whose service to Ethiopia and Africa is exemplary.&#8221;</p>

<p>Abiy Ahmed, who was awarded the Nobel Peace Prize on Friday, played a key role in easing the political unrest that followed the ouster of Sudan&#8217;s longtime autocrat Omar al-Bashir in April by mediating a power-sharing agreement between the military and pro-democracy activists.</p>

<p>&#8220;He (Ahmed) has been instrumental in creating economic stability and promoting peace in the regime,&#8221; Hamdok tweeted.</p>

<p>___</p>

<p>2 p.m.</p>

<p>The European Union&#8217;s foreign policy chief is hailing Ethiopian Prime Minister Abiy Ahmed as &#8220;a man of courage&#8221; and says his Nobel Peace Prize win recognizes &#8220;a generation of Africans working for change and reconciliation.&#8221;</p>

<p>Federica Mogherini said the 28-nation EU &#8220;strongly supports the positive change Prime Minister Abiy is bringing to Ethiopia and to the Horn of Africa&#8221; and will continue supporting the country and encouraging greater regional integration.</p>

<p>Mogherini said in a statement Friday that &#8220;in times when competition for power is spreading across the region and to the Horn, we stand at the side of bridge-builders like Prime Minister Abiy.&#8221;</p>

<p>___</p>

<p>1:55 p.m.</p>

<p>The head of the United Nations&#8217; refugee agency says awarding the Nobel Peace Prize to Ethiopian Prime Minister Abiy Ahmed is &#8220;a huge testament to his efforts to bring peace to his country and beyond.&#8221;</p>

<p>U.N. High Commissioner for Refugees Filippo Grandi says Ethiopia &#8220;is not only upholding its international refugee law obligations but is a model for other refugee-hosting nations around the world.&#8221;</p>

<p>He says Ethiopia has more than 700,000 registered refugees, one of the highest numbers in Africa.</p>

<p>Grandi noted that Ethiopia is pushing through measures that allow refugees to get better integrated in society. These include allowing refugees to obtain work permits, access primary education, obtain drivers&#8217; licenses and legally register life events such as births and marriages.</p>

<p>___</p>

<p>1:15 p.m.</p>

<p>Ethiopia&#8217;s Nobel Peace Prize-winning prime minister, Abiy Ahmed, says he is &#8220;humbled and thrilled&#8221; by the award.</p>

<p>In audio of a call between the Nobel Committee and the Ethiopian leader, Abiy calls the award &#8220;a prize given to Africa, given to Ethiopia.&#8221;</p>

<p>He also lays out his hope that the award will be taken &#8220;positively&#8221; by other African leaders &#8220;to work on peacebuilding process on our continent.&#8221;</p>

<p>He was cited by the committee for making peace with neighboring Eritrea and ending one of Africa&#8217;s long-running conflicts.</p>

<p>His other diplomatic efforts in the long-turbulent region, including in Sudan and between rivals such as Somalia and Kenya, have been widely praised.</p>

<p>___</p>

<p>1:10 p.m.</p>

<p>The head of Norway&#8217;s government says Ethiopia&#8217;s reformist prime minister, who has been awarded the Nobel Peace Prize, has shown &#8220;great courage&#8221; in signing a peace agreement between Ethiopia and Eritrea last year that ended one of Africa&#8217;s longest-running conflicts.</p>

<p>Prime Minister Erna Solberg says Abiy Ahmed has &#8220;created hope in a region of Africa which for too long had been characterized by violence, conflict and poverty, although much remains to be done.&#8221;</p>

<p>Solberg says Abiy has &#8220;contributed to a more peaceful relationship between the countries of the Horn of Africa.&#8221;</p>

<p>Solberg who spoke Friday, said he deserved the prize. The Nobel Peace Prize is awarded by the Norwegian Nobel Institute, which is independent of Norway&#8217;s government.</p>

<p>___</p>

<p>12:55 p.m.</p>

<p>In the midst of an ongoing dispute between the two Nile Basin countries over water shares, Egypt&#8217;s President Abdel-Fattah El-Sissi has congratulated Ethiopian Prime Minister Abiy Ahmed on his Nobel Peace Prize.</p>

<p>&#8220;It is a new victory for our black continent which always aspires for peace and pursues stability and development,&#8221; el-Sissi wrote on his official Facebook page shortly after the prize was announced Friday.</p>

<p>&#8220;I hope that our constructive efforts aiming at ending all conflicts and differences in Africa will continue thanks to the will of our great sons and people.&#8221;</p>

<p>___</p>

<p>12:45 p.m.</p>

<p>Many Ethiopians are expressing joy with the awarding of the Nobel Peace Prize to their reformist prime minister and some are changing their social media profile pictures to that of Abiy Ahmed.</p>

<p>Even some who have pushed Abiy to do more are praising him.</p>

<p>Prominent activist Jawar Mohammed says the award is &#8220;well-deserved recognition for ending the senseless stalemate with Eritrea&#8221; and ending one of Africa&#8217;s longest-running conflicts.</p>

<p>But he adds that much work remains to ensure Ethiopia&#8217;s &#8220;peaceful and successful transition to democracy,&#8221; saying Abiy&#8217;s regional accomplishments depend on his own country&#8217;s internal peace.</p>

<p>___</p>

<p>12:30 p.m.</p>

<p>Leaders across Africa are responding with praise and encouragement after Ethiopia&#8217;s reformist prime minister was awarded the Nobel Peace Prize.</p>

<p>Liberian President George Weah calls it a &#8220;noble feat.&#8221; Ghana&#8217;s President Nana Akufo-Addo calls the award &#8220;a reminder to us all that peace is one of the most critical ingredients needed to make Africa successful.&#8221;</p>

<p>Somali President Mohamed Abdullahi Mohamed calls Prime Minister Abiy Ahmed &#8220;a deserving winner.&#8221;</p>

<p>Somalia is just one of the countries in the long-turbulent Horn of Africa region that Abiy has targeted with diplomatic efforts since taking office in April 2018.</p>

<p>The Nobel committee cited Abiy for his decisive initiative to resolve the border conflict with neighboring Eritrea.</p>

<p>___</p>

<p>12:25 p.m.</p>

<p>Olav Njoelstad, director of the Norwegian Nobel Institute, says he has now spoken with Ethiopian Prime Minister Abiy Ahmed, the 2019 winner of the Nobel Peace Prize. The institute had tried to reach him before the announcement but in vain,</p>

<p>Njoelstad says he managed to call Abiy who &#8220;expressed great humility and was overwhelmed and very happy.&#8221;</p>

<p>Njoelstad said Friday Abiy &#8220;was emotionally affected&#8221; and said he hoped it could help strengthen peace in the region.</p>

<p>Abiy is expected to be in Oslo on Dec. 10, the anniversary of prize founder Alfred Nobel&#8217;s death in 1896, to receive the 9-million kronor ($918,000) cash award, a gold medal and a diploma. Even though the peace prize is awarded in Norway, the amount is denominated in Swedish kronor.</p>

<p>___</p>

<p>11:55 a.m.</p>

<p>The United Nations secretary-general says he has often said that &#8220;winds of hope are blowing ever stronger across Africa&#8221; and Ethiopia&#8217;s prime minister and Nobel Peace Prize winner is one of the main reasons why.</p>

<p>Antonio Guterres in a statement says he was honored to witness the signing of the peace agreement between Ethiopia and Eritrea last year that ended one of Africa&#8217;s longest-running conflicts.</p>

<p>The Norwegian Nobel Institute on Friday cited that peace deal and Prime Minister Abiy Ahmed&#8217;s sweeping political reforms as reasons for the award.</p>

<p>The U.N. chief also says that the peace agreement opened up new opportunities for the long-turbulent Horn of Africa region to enjoy security and stability.</p>

<p>___</p>

<p>11:50 a.m.</p>

<p>NATO&#8217;s secretary-general says Abiy Ahmed, the 2019 winner of the Nobel Peace Prize, has &#8220;demonstrated that with patience, courage and conviction, peace is possible. &#8220;</p>

<p>On Twitter, Jens Stoltenberg congratulated Abiy for the award that was announced Friday in Oslo.</p>

<p>Jan Egeland, the Secretary General of the Norwegian Refugee Council, said that Abiy &#8220;must now make resolving ethnic tensions within Ethiopia a priority and work tirelessly to bring peace to his people.&#8221;</p>

<p>In a statement, Egeland described Abiy as &#8220;Africa&#8217;s youngest leader&#8221; who made peace with Eritrea after almost 20 years of hostilities. &#8220;He released political prisoners and journalists, unbanned opposition groups and appointed women to his cabinet, all within a year of being in office.&#8221;</p>

<p>___</p>

<p>11:40 a.m.</p>

<p>Human rights and humanitarian groups are urging new Nobel Peace Prize winner Abiy Ahmed to uphold and build on the dramatic reforms that led to his award.</p>

<p>Amnesty International secretary Kumi Naidoo says in a statement that &#8220;Prime Minister Abiy Ahmed&#8217;s work is far from done. This award should push and motivate him to tackle the outstanding human rights challenges that threaten to reverse the gains made so far. He must urgently ensure that his government addresses the ongoing ethnic tensions that threaten instability and further human rights abuses.&#8221;</p>

<p>The secretary general of the Norwegian Refugee Council, Jan Egeland, says he was &#8220;astounded&#8221; by Ethiopia&#8217;s recent achievements but added that he was &#8220;equally struck by meeting many of the millions of displaced Ethiopians as a result of ethnic violence&#8221; that has followed the lifting of repressive measures.</p>

<p>___</p>

<p>11:25 a.m.</p>

<p>The office of Ethiopia&#8217;s prime minister is celebrating his Nobel Peace Prize win and calling on &#8220;all Ethiopians and friends of Ethiopia to continue standing on the side of peace.&#8221;</p>

<p>The tweet sharing the statement adds jubilantly: &#8220;We are proud as a nation!!!&#8221;</p>

<p>Abiy Ahmed won after announcing sweeping political reforms that included making peace with longtime rival Eritrea and ending one of Africa&#8217;s longest-running conflicts. The 43-year-old also shocked observers by releasing tens of thousands of prisoners and welcoming home once-banned opposition groups.</p>

<p>Ethiopia&#8217;s statement adds that &#8220;this recognition is a timeless testimony to the &#8216;medemer&#8217; ideals of unity, cooperation and mutual coexistence that the prime minister has been consistently championing,&#8221; using a local term for &#8220;unity.&#8221;</p>

<p>___</p>

<p>11 a.m.</p>

<p>The 2019 Nobel Peace has been awarded to Ethiopian Prime Minister Abiy Ahmed.</p>

<p>Abiy was cited for his efforts to achieve peace and international cooperation, and in particular for his decisive initiative to resolve the border conflict with neighbouring Eritrea.</p>

<p>Berit Reiss-Andersen, the chairwoman of the five-member Norwegian Nobel Institute that awards the Nobel Peace Prize said Abiy was named for his moves to end his country&#8217;s conflict with next door Eritrea within months of coming to office in 2018. He signed a &#8220;Joint Declaration of Peace and Friendship,&#8221; with Eritrean Prime Minister Isaias Afwerki.</p>

<p>Within the Nobel Peace Prize there is a long history of prizes going to statesmen associated with ending conflicts, most recently Colombia&#8217;s Juan Manuel Santos who was awarded the prize in 2016 for helping to bring his country&#8217;s 50 year civil war to an end.</p>

<p>___</p>

<p>9 a.m.</p>

<p>The prestigious Nobel Peace Prize will be handed out Friday with plenty of speculation about possible winners but no hints from the Nobel committee, which doesn&#8217;t reveal the names of candidates or nominations for 50 years.</p>

<p>Names flying around include 16-year-old Swedish climate activist Greta Thunberg; Prime Minister Abiy Ahmed of Ethiopia; German Chancellor Angela Merkel; and activists in Hong Kong.</p>

<p>The Norwegian Nobel Institute could also choose to acknowledge United Nations&#8217; World Food Program, or the joint leadership of two prime ministers — Greece&#8217;s Alexis Tsipras and North Macedonia&#8217;s Zoran Zaev — who brought an end to 30 years of acrimony between their nations.</p>

<p>While the other prizes are announced in Stockholm, the Nobel Peace Prize will be awarded in the Norwegian capital, Oslo.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114864"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wbtw.com/news/world/a-look-at-the-ethiopia-eritrea-war-whose-end-brought-a-nobel/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A look at the Ethiopia-Eritrea war whose end brought a Nobel
					</h3>
	
			<footer class="article-list__article-byline">
			by CARA ANNA, Associated Press <span class="sep">/</span> <time datetime="2019-10-11T12:56:04-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JOHANNESBURG (AP) — It was a war that killed some 80,000 people and sputtered to life again and again over two decades, pulling in soldiers including a young Ethiopian who fought in a contested town at the center of the conflict. On Friday, Abiy Ahmed, now Ethiopia's prime minister, received the Nobel Peace Prize for taking the crucial step to end the fighting.</p>
<p>The bitter border conflict between Ethiopia and Eritrea, once a single nation, played out far from the global spotlight. Abiy's abrupt announcement last year, just weeks after taking office, that his country would fully embrace a peace deal revived hopes for an end to one of Africa's longest wars.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/9506a1d577404ad4bdf9d99a31f2f61e.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wbtw.com/news/world/us-consumers-snap-up-italian-parmesan-before-tariffs-hit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US consumers snap up Italian Parmesan before tariffs hit
					</h3>
	
			<footer class="article-list__article-byline">
			by COLLEEN BARRY, Associated Press <span class="sep">/</span> <time datetime="2019-10-11T12:22:11-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MILAN (AP) — U.S. consumers who appreciate the tang of aged Italian Parmesan cheese as an aperitif or atop their favorite pasta dish are stocking up ahead of next week's tariff hike and as dairy producers in the two countries square off.</p>
<p>The Italian agricultural lobby Coldiretti said Friday that sales of both Parmigiano Reggiano and Grana Padano, aged cheeses with a distinctive granular quality that are defined by their territory of origin, have skyrocketed in the United States by 220% since the higher tariffs were announced one week ago.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/56d4d3a433eb471088ce267044a5b721.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wbtw.com/news/world/at-a-glance-key-factors-in-a-critical-polish-election/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				At a glance: Key factors in a critical Polish election
					</h3>
	
			<footer class="article-list__article-byline">
			by MONIKA SCISLOWSKA and VANESSA GERA, Associated Press <span class="sep">/</span> <time datetime="2019-10-11T12:00:11-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WARSAW, Poland (AP) — Poles vote Sunday for 460 lawmakers in the lower house of parliament, the Sejm, and for 100 in the Senate, for four-year terms. It is considered by many to be the most momentous election in Poland since the Central European nation threw off communism 30 years ago.</p>
<p>___</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?w=512&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/1f6c7218b2304bf5b723cbefa7b51e1c.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/myrtle-beach-fire-rescue-responding-to-possible-drowning-on-ocean-blvd/"
									>
			
				Myrtle Beach Fire Rescue responding to possible drowning on Ocean Blvd.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wbtw.com/news/">News</a> / <time datetime="2019-10-11T13:06:38-04:00">12 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/myrtle-beach-fire-rescue-responding-to-possible-drowning-on-ocean-blvd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/boardwalk-motel-possible-drowning.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
									>
			
				Florence County deputies seize heroin, meth and cash in Johnsonville drug bust
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wbtw.com/news/">News</a> / <time datetime="2019-10-11T11:41:33-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/ramu-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/sc-man-filmed-at-least-five-children-with-hidden-camera-deputies-say/"
									>
			
				SC man filmed at least five children with hidden camera, deputies say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wbtw.com/news/">News</a> / <time datetime="2019-10-11T10:23:19-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/sc-man-filmed-at-least-five-children-with-hidden-camera-deputies-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/suspect.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/grand-strand/overturned-18-wheeler-closes-portion-of-hwy-57-in-horry-county-near-state-line/"
									>
			
				Hwy 57 in Horry Co. reopen after overturned 18-wheeler closed section of road
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wbtw.com/news/grand-strand/">Grand Strand</a> / <time datetime="2019-10-11T12:49:45-04:00">29 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wbtw.com/news/grand-strand/overturned-18-wheeler-closes-portion-of-hwy-57-in-horry-county-near-state-line/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wbtw.com/wp-content/uploads/sites/22/2019/10/overturned-18-wheeler-HCFR-twitter.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wbtw.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear skies. Low 59F. Winds light and variable.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-17" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/florence-county-deputies-seize-heroin-meth-and-cash-in-johnsonville-drug-bust/"
									>
			
				Florence County deputies seize heroin, meth and cash in Johnsonville drug bust
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/former-school-bus-driver-in-sc-gets-22-years-for-criminal-sexual-conduct-with-14-year-old/"
									>
			
				Former school bus driver in SC gets 22 years for criminal sexual conduct with 14-year-old
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/family-on-sc-vacation-pulls-44-pounds-of-cocaine-from-ocean/"
									>
			
				Family on SC vacation pulls 44 pounds of cocaine from ocean
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/news/state-regional-news/deputies-man-arrested-after-hand-to-hand-drug-transaction-drugs-seized-in-robeson-co/"
									>
			
				Deputies: Man arrested after &#8216;hand to hand drug transaction,&#8217; drugs seized in Robeson Co.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wbtw.com/crime/grand-strand-crime/child-shot-in-drive-by-shooting-near-loris-police-say/"
									>
			
				5-year-old shot in drive-by shooting near Loris, police say
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%; margin:15px 0;"><div style="text-align: center;"><div data-cswidget="8504"></div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
	
</div></div>

</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Dowloand Our News Apps</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.widget-title {
		display:none;
	}
	
.appwrap {
  display: flex;
  justify-content: flex-start;
  flex-direction: row;
  max-width: 480px;
}

img {max-width:100%;}

.appwrap > div {
width: 50%;
margin: 5px;

}

h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}


</style>

<h2>FREE News & Weather Apps</h2>
<div class="appwrap">
 <div>
<img src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/weather-app-icon.jpg" width=100% />
<p> Get the StormTracker13 Weather App </p>
<p>Download Now:</p>
<div><a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3506"><img src="https://media.nbc4i.com/nxsglobal/good4utah/photo/2015/08/15/button-get-it-on-google-play-600px_3882840_ver1.0.png" width=100% /></a></div>
<div><a href="https://itunes.apple.com/us/app/wbtw-news13-radar/id498022792"><img src="https://media.nbc4i.com/nxsglobal/good4utah/photo/2015/08/15/Available_on_the_App_Store_600px_3882837_ver1.0.png" width=100% /></a>
</div>
</div>
 <div><img src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/news-app-icon.jpg" width=100% />
<p> Get the News13 News App </p>
<p>Download Now:</p>
<div><a href="https://play.google.com/store/apps/details?id=com.nexstar.id3550"><img src="https://media.nbc4i.com/nxsglobal/good4utah/photo/2015/08/15/button-get-it-on-google-play-600px_3882840_ver1.0.png" width=100% /></a></div>
<div><a href="https://itunes.apple.com/us/app/wbtw-news-13/id540732783?mt=8"><img src="https://media.nbc4i.com/nxsglobal/good4utah/photo/2015/08/15/Available_on_the_App_Store_600px_3882837_ver1.0.png" width=100% /></a>
</div>
</div>
</div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wbtw.com/" rel="home">
				<img src="https://www.wbtw.com/wp-content/uploads/sites/22/2019/07/cropped-logosite12.png" alt="WBTW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WBTWNews13/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WBTWNews13">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wbtw.com/home/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:News@WBTW.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news-13/id540732783?mt=8">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3550">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wbtw-news13-radar/id498022792">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wbtw.android.weather&#038;feature=search_result">
						<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22333"><a href="http://www.wbtw.com">Home</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22328"><a href="https://www.wbtw.com/news/">News</a></li>
<li id="menu-item-22329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22329"><a href="https://www.wbtw.com/crime/">Crime</a></li>
<li id="menu-item-22330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22330"><a href="https://www.wbtw.com/weather/">Weather</a></li>
<li id="menu-item-28434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28434"><a href="https://www.wbtw.com/watch-live/">Watch Live</a></li>
<li id="menu-item-22332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22332"><a href="https://www.wbtw.com/sports/">Sports</a></li>
<li id="menu-item-22334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22334"><a href="https://www.wbtw.com/video/">Video</a></li>
<li id="menu-item-28435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28435"><a href="https://www.wbtw.com/whats-on/">TV Schedule</a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-22331"><a href="https://www.wbtw.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22360"><a href="https://www.wbtw.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22359"><a href="https://www.wbtw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="https://www.wbtw.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-23500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23500"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/08/Myrtle-BeachSC_EEO_Public_File-2018-2019.pdf">EEO Report</a></li>
<li id="menu-item-23456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23456"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-22358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22358"><a href="https://www.wbtw.com/work-for-us/">Work For Us</a></li>
<li id="menu-item-23535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23535"><a href="https://www.wbtw.com/wp-content/uploads/sites/22/2019/06/NexstarCCCertification-1.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wbtw.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wbtw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world","kw":"the-latest-nobel-peace-prize-awarded-to-ethiopian-leader"}'   data-path='/5678/mg.wbtw/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wbtw.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wbtw.com/_static/??-eJydjMsOwiAQAH/IQh9Ay8H0W3bZjUIorQWiny89evU6mRn5PjqfXKzEWYYs4fDdya/KuYjNJxHyTTbF7alwKrI8eWti4k8ucEoX/UWx+khX/Yg7QhST4QUtAS520TxoZwgE1kSR/5jCWbxr5WgVzqgMGSA7qtEonH6v63Yf9NzPU2+sDl//S0wU'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wbtw.com/wp-includes/js/wp-embed.min.js?m=1567638709g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162739468',post:'136555',tz:'-4',srv:'www.wbtw.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739468', '136555' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":503,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
